エックスサーバーでPHP5にしてWordPressプラグインが使えずエラー

このサイトはエックスサーバーのX10プランで、WordPress使ってます。
最近、WordPressのバージョンアップに伴い、エックスサーバーでPHP4からPHP5に切り替えました。
それから、いろいろとWordPressプラグインを入れてみたんですが、有効にするとやたらとエラーがでて使えない。調べてみると、PHP4の場合、よく出るエラーらしい。
PHP5に変えたので、他に理由があるのだろうとしばし苦戦。
でも何のことはなく、エックスサーバーはPHP5にきりかえてから、ドメインごとに4か5を設定できるらしい。
ドメインごとにみてみるとPHP5にきりかわってなかったのでした・・。
無駄に時間をつかってしまいました。

Related Articles:



コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です